Maintained for Historical Purposes

This resource is being maintained for historical purposes only and is not currently applicable.

Summary: Required EDconnect v7.2 Upgrade - Reminder

Publication Date: February 1, 2008

Author: William Leith, Acting General Manager, Application, Operations and Delivery Services, Federal Student Aid

Summary: Required EDconnect v7.2 Upgrade - Reminder


Posted on 02-01-2008


On October 25, 2007, the U.S. Department of Education announced the availability of EDconnect, version 7.2. We greatly appreciate the 1,500 users that have successfully upgraded so far. However, there is still a large portion of the EDconnect community left using older versions of the EDconnect software. In order to continue to successfully transmit data via FSA we strongly encourage all EDconnect users to upgrade to version 7.2 by May 1, 2008. EDconnect 7.2 is available on the Federal Student Aid Download (FSAdownload) Web site, located at http://fsadownload.ed.gov.

We are in the process of relocating the data center that supports numerous Federal Student Aid systems and Web sites. This change will require a new IP address for SAIG mailbox transmissions. Due to a change in the IP address that EDconnect uses to send and receive files, users of previous versions of EDconnect must install or upgrade to EDconnect 7.2 by May 1, 2008. If you fail to upgrade by the time the transition to the new data center is complete you will be unable to send and receive files.

EDconnect 7.2 is available on the FSAdownload Web site (http://fsadownload.ed.gov) as a single downloadable file, EDconn720.exe, and in eight separate smaller files that can be downloaded to a central location. See the Installation Guide for EDconnect 7.2, which is also available on the FSAdownload Web site, for detailed installation information.

EDconnect 7.2 can be installed as an upgrade to version 7.0 or version 7.1 but not as an upgrade to earlier versions of EDconnect. Users of EDconnect 6.x or earlier must perform a Local Install for stand-alone installations or a Network Install followed by a Workstation Install for network installations. Users of EDconnect 7.0 or 7.1 can perform a Local Install - Custom for stand-alone installations or a Workstation Install for network installations.

You are required to have Windows 2000 or Windows XP Home or Professional as your workstation operating system in order to run EDconnect 7.2. The U.S. Department of Education has not approved EDconnect 7.2 for use with Microsoft's Windows Vista.

Firewalls that have been modified to allow EDconnect to communicate using the fixed IP address utilized by previous versions of EDconnect will need to be updated to use the URL "saigmailbox.ed.gov" instead. The port EDconnect uses for transmissions, port 26581, has not changed.

If you have any questions about the information contained in this document, contact CPS/SAIG Technical Support at 800/330-5947 (TDD/TTY 800/511-5806), or by e-mail at CPSSAIG@ed.gov.

Last Modified: 01/31/2008